Close

Controladores para Primacy

primacy

Controladores para Microsoft Windows

Importante: Para utilizar esta versión del controlador de impresión, se necesita una actualización del firmware.

Sistemas operativos compatibles: Windows Server 2012 (32/64 bits)*, Windows Server 2008 R2 (64 bits)*, Windows Server 2008 (32/64 bits)*, Windows 10 (32/64 bits), Windows 7 (32/64 bits), Windows 8.1 (32/64 bits), Windows 8 (32/64 bits), Windows Vista (32/64 bits), Windows XP (SP3) (32 bits).

* Con condiciones particulares

Descargar historial de versiones de controlador


 

Controladores de Mac OS-X 

Importante: Para utilizar esta versión del controlador de impresión, se necesita una actualización del firmware.

Sistemas operativos compatibles: Mac0S X 10.13 (High Sierra), MacOS X 10.12 (Sierra), MacOS X 10.11 (El Capitan), MacOS X 10.10 (Yosemite), MacOS X 10.9 (Mavericks), MacOS X 10.8 (Mountain Lion), MacOS X 10.7 (Lion), MacOS X 10.6 (Snow Leopard).

 

 


 

Controladores para Linux

Paquetes de instalación RPM (Red Hat Package Manager) disponibles:

 

 

Paquetes de instalación DEB disponibles

 

Si los paquetes de instalación propuestos no cubren su distribución, póngase en contacto con su distribuidor oficial de Evolis.


 

Firmware

Para actualizar el firmware, lea estas preguntas frecuentes.

 

IMPORTANT NOTE :

Para usar esta versión del frimware es necesario actualizar el controlador de sus impresoras.

Si su versión actual del firmware es V.1304 o anterior, deberá actualizar su impresora con el firmware V.1506 antes de actualizar a la versión V.16..

Para más información, póngase en contacto con su revendedor o distribuidor de Evolis.

 

Descargar historial de versiones de firmware

 


 

 

Touch Screen Display

 

 

To upgrade your Touch Screen Display, please run the “LCD Update Wizard” tool included in the Evolis Premium Suite.
For more information, please contact your Evolis reseller or distributor.

 

 

Consumibles y Kits de limpieza Evolis High Trust